New answers tagged

0

I think the solution from PolyGeo is the best and you could group the layers fo a better handling. Another, but maybe not so nice alternative is to use a MarkerFillSymbol instead, with a narrow raster in the wished colour. This lets shine through and brings a bit transparency.


3

To do this I would take a copy of the layer, and then set complementary Definition Queries on the two layers so that you can set transparency on the features appearing in one layer while leaving those in the other layer opaque.


1

The easiest way to do this is by using layer styles. Just set the transparency of a single layer to 27% and copy/paste the style to all other layers. You can paste a style to multiple layers at once. See also: http://hub.qgis.org/issues/14931


0

Try your gdal_merge statement again this time with setting the output bands no data value using - listed here on the GDAL_Merge page -a_nodata {output_nodata_value}


0

You need to assign no data value when you run the gdal_merge using -n nodata_value. First use a value of 255, if 255 didn't work, then use a value of 0. Other software use a value of 0 as no data value, but for gdal merge it uses 255. You can refer to this answer as background on this issue.


0

Please upgrade to the latest version of MapTiler Pro. Version 0.5.3 is very old - and there has been a lot of improvements implemented since then. The binaries of the latest version of MapTiler Pro are available by filling the form at http://www.maptiler.com/demo/ If you have trouble with your data processing workflow, you can submit a report information ...



Top 50 recent answers are included