Tag Info

New answers tagged

0

OK, so I figured out what is wrong! I needed to change the position of the transparent statement like this: Notice that transparent statement has gone in the above bracket. Thanks everybody for participating!


1

Check your Geoserver Layer Setup. Open the WMS layer and go to the Publishing Tab .. There is a check box under WMS Settings labeled Opaque, make sure that this is unchecked.


1

Check your coordinates in these layers. Maybe they don't match on each other and you are switching from one system to another with layer switching... I am not sure what are your WMS made of. Is that blue line a vector? If it is raster it can cover all other layers (it has no transparency) with white border we see around line (maybe it has defined boundaries ...



Top 50 recent answers are included