1,136 reputation
1417
bio website
location
age
visits member for 2 years, 6 months
seen 2 days ago

Mar
12
comment convert raster to xyz without no data values
you're welcome! I updated my answer, please take a look at it.
Mar
12
revised convert raster to xyz without no data values
improve answer
Mar
12
answered convert raster to xyz without no data values
Jan
16
comment Offset problem with GeoTIFF and Google Maps
I think GDAL takes this epsg to correctly load rasters with mapserver and openlayers, does it work that way? Distortion of the raster is quite constant, I only have a couple of places/locations to check that, but it seems to me that it doesn't get worse as the raster is farther from the equator.
Jan
16
comment Offset problem with GeoTIFF and Google Maps
I noticed that my rasters have AUTHORITY["EPSG","7030"]], AUTHORITY["EPSG","6326"]], is that correct?
Jan
16
comment Offset problem with GeoTIFF and Google Maps
Thank you guys for your replies, please see my edit with more details. About your suggestions, I have my epsg file with: <3857> +proj=merc +a=6378137 +b=6378137 +lat_ts=0.0 +lon_0=0.0 +x_0=0.0 +y_0=0 +k=1.0 +units=m +nadgrids=@null +wktext +no_defs <>
Jan
16
revised Offset problem with GeoTIFF and Google Maps
add details plus images
Jan
14
revised Offset problem with GeoTIFF and Google Maps
deleted 1 character in body
Jan
14
comment Offset problem with GeoTIFF and Google Maps
indeed it's almost all south, just 0 (equator) in the biggest raster, any ideas? thanks
Jan
14
asked Offset problem with GeoTIFF and Google Maps
Jan
3
asked compiling error core.c in mapcache with cygwin
Jan
1
comment Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
@gisit thanks for that tip, I only get undefined in both name and params for all layers in store. However, for the case of the Google baselayer mapPanel.\map.layers[0].name prints 'Google' and mapPanel.\map.layers[0].params prints 'undefined
Dec
28
comment Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
@gisit that sounds cool, how can I know if some layers were wrongly created? the thing is that no problem at all when using my WMS URL with the GeoExt tree example, but layers are loaded by default and there is no store. In the example of this post, I press a button to add layers to the map, so layers are in the store, and they appear in the map after pressing that button, would that be the problem? checking that would help, any ideas how can I test that?
Dec
26
comment Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
@gisit thanks for the reply, my layers at first are not loaded by default (i mean, they dont appear in the map, only a base layer is displayed by default) but they are stored in store, would that be the problem? what do you mean with params? each layer has for instance ratio, singleTile, transparent, etc
Dec
21
revised Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
deleted 61 characters in body
Dec
20
revised Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
added 2 characters in body
Dec
20
comment Legend in GeoExt.tree.LayerContainer
thanks for that, it helped
Dec
20
revised Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
add image, correct indentation, add tag
Dec
20
revised Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend
added 85 characters in body
Dec
20
asked Error with GeoExt.data.WMSCapabilitiesStore + gx_wmslegend