46 reputation
5
bio website
location
age
visits member for 2 years
seen Jul 7 at 13:53

May
28
comment geoserver geowebcache bad request
i configure tomcat port 82 to 8080 from servel xml; everythig work but geowebcachwe still gives same error
May
28
comment geoserver geowebcache bad request
All layers give bad request error also tiger:tiger_roads on preview. additional information is my geoserver on tomcat work on port 82.
May
27
comment geoserver geowebcache bad request
i dont write code i use tile layers >preview>epsg4326/jpegorpng
May
27
awarded  Supporter
May
27
asked geoserver geowebcache bad request
May
7
asked Geoserver Add External Wms service
Apr
29
asked Can i do everything with openlayers mobile like openlayers api?
Mar
20
comment GeoServer Where clause filter
marvelous answers, i try and share result thank you very much
Mar
20
asked GeoServer Where clause filter
Feb
27
awarded  Tumbleweed
Feb
20
awarded  Teacher
Feb
20
answered geoserver configuration 'Could not initialize class org.geotools.image.ImageWorker'
Feb
13
awarded  Editor
Feb
13
revised geoserver configuration 'Could not initialize class org.geotools.image.ImageWorker'
deleted 321 characters in body
Feb
13
asked geoserver configuration 'Could not initialize class org.geotools.image.ImageWorker'
Feb
1
comment openlayer wfs problem
how can i sure about proxy.cgi file. i find example mentby.com/Group/openlayers-users/… wfs problem because of proxy. i dont know how to configure this proxy
Jan
31
comment openlayer wfs problem
thanks i use postgresql for database which install on the server and i install geoserver on my computer and i develop my application with visual studio 2012 web forms i do my proxyhost : OpenLayers.ProxyHost = "/Proxy.aspx?url="; but still wms layer work perfetcly but wfs layer dont display
Jan
30
asked openlayer wfs problem
Oct
13
awarded  Student
Oct
3
comment run sql on Qgis
but simple join dont solve problem because i need group by