49 reputation
4
bio website
location
age
visits member for 1 year, 9 months
seen Jan 17 '13 at 1:37

Dec
20
comment Reclassify raster tool in ArcGIS 10 creating no-data cells
Sorry I didn't realize I needed to do that. Thanks.
Dec
20
accepted How to clip data when using data driven pages in ArcMap 10?
Dec
20
accepted How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
Dec
20
awarded  Scholar
Dec
20
accepted QGIS GDALtools plugin problem
Dec
20
accepted QGIS Profile from Line tool requiring shapely.wkd?
Dec
20
asked Reclassify raster tool in ArcGIS 10 creating no-data cells
Nov
15
comment How to clip data when using data driven pages in ArcMap 10?
That worked for me, thanks. In the environment I set the processing extent to the current display.
Nov
15
comment How to clip data when using data driven pages in ArcMap 10?
Okay I'll give this a try. Thanks!
Nov
15
comment How to clip data when using data driven pages in ArcMap 10?
The raster itself, the geologic unit overlay, and the index for the data-driven pages map book are the three layers driving the data driven pages. I guess I am just confused about how exactly to clip the raster to the extent of the dataframe, and not the raster.
Nov
15
comment How to clip data when using data driven pages in ArcMap 10?
I need to clip the data. ArcMap is attempting to draw contours for the entire state of Oregon (the entire raster), and I only need it to do it for the map area. The problem is that it could take days to draw the contours for the whole state.
Nov
15
awarded  Editor
Nov
15
revised How to clip data when using data driven pages in ArcMap 10?
corrected grammar
Nov
15
asked How to clip data when using data driven pages in ArcMap 10?
Nov
3
awarded  Commentator
Nov
3
comment How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
Can we step backwards for a minute, do I need to install or import these python modules (matplotlib etc.) in to QGIS using the python terminal, after I have installed them on my system? Sorry, I really have no idea what I am doing.
Nov
3
comment How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
I updated numpy from the kingchaos site, but still have the problem. Any advice?
Nov
3
comment How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
Hi there, ran the KyngChaos installer for Matplotlib, attemted to reinstall Contour plugin and receive the following error: An error has occured while executing Python code: RuntimeError: module compiled against API version 6 but this version of numpy is 4 Python version: 2.7.1 (r271:86832, Jul 31 2011, 19:30:53) [GCC 4.2.1 (Based on Apple Inc. build 5658) (LLVM build 2335.15.00)]
Nov
3
comment How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
actually now that you mention it I never did install shapely because I was unsure about how to go about it. I am quite new to this stuff, more of a user if you will.
Nov
3
comment How to meet “Contour plugin” and “Profile Tool” dependencies in OSX?
SyntaxError: invalid syntax >>> import matplotlib Traceback (most recent call last): File "<input>", line 1, in <module> File "/Applications/QGIS.app/Contents/MacOS/../Resources/python/qgis/utils.py", line 309, in _import mod = _builtin_import(name, globals, locals, fromlist, level) ImportError: No module named matplotlib