13 reputation
4
bio website
location Massachusetts
age
visits member for 1 year, 11 months
seen Nov 19 '12 at 14:30

Fisheries biologist thrown into the deep end of programming for image processing purposes...


Sep
24
awarded  Autobiographer
Nov
7
awarded  Scholar
Nov
7
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
This did the trick for the QGis desktop, at least, thank you.
Nov
7
accepted QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Nov
7
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Thank you! I'm not sure what the deal is with PyQt-- both function fine on my home machine, same versions and everything. At least I got QGis Desktop working!
Nov
6
awarded  Editor
Nov
6
revised QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
added 409 characters in body
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
if I try to run any other .exe I get some .dll or other missing. I have added the bin folders to path, so I'm not sure what's going on. I uninstalled PyQt and re-installed QGIS, same problem.
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Copied all DLL's again, got the splash to show up, gets to "starting python" and then disappears....
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Argh.... tried it. No luck, still receiving the same "missing dll" errors
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Hm.. It's installed in Program Files. It's the PyQt4 that it's not finding, apparently...
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
It is not retrieving any of the .dll's from the main bin folder...
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
I have, I installed as admin and ran as admin...no luck
Nov
6
awarded  Student
Nov
6
asked QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?