864 reputation
729
bio website
location
age
visits member for 2 years, 6 months
seen 4 hours ago

Jan
24
answered wms layer not shown on geoserver while wfs works fine
Jan
24
comment wms layer not shown on geoserver while wfs works fine
I've finally found the solution , needs to remove from the store definition the checkbox on "Support on the fly geometry simplification"
Jan
22
awarded  Popular Question
Jan
19
revised wms layer not shown on geoserver while wfs works fine
added 351 characters in body
Jan
19
revised wms layer not shown on geoserver while wfs works fine
added 351 characters in body
Jan
19
comment wms layer not shown on geoserver while wfs works fine
@user30184 - I've found the problem but I don't know the cause. I've updated my question.
Jan
18
comment wms layer not shown on geoserver while wfs works fine
I've just tested again ,different tables work fine , I think the problem might be that I created empty db (without postgis 2 support) and restored spatial database to it. maybe thats the problem. will do more testing as suggested and will let you all know.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
That is not the problem , same url works on different machine with older geoserver
Jan
17
comment wms layer not shown on geoserver while wfs works fine
I'm using "PostGIS Shapefile Import/Export manager" that came with PostGIS 2.0 installation.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
Well , It appears this happens on all of my PostGIS tables... so either there is problem in my geoserver version or something screwed in the database (8 different databases.. hard to believe)
Jan
17
comment wms layer not shown on geoserver while wfs works fine
I will delete and import again.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
Thank you for your comment , based on it I've updated my question with more information
Jan
17
revised wms layer not shown on geoserver while wfs works fine
Updated some more tests I did.
Jan
17
asked wms layer not shown on geoserver while wfs works fine
Jan
12
awarded  Popular Question
Dec
8
comment How can I equalize raster?
@ChrisW The left raster has distribution of all values from 1 to 65535 but the 2nd raster don't , How can I make the 2nd raster "stretch" the data so it will have all values ?
Dec
8
comment How can I equalize raster?
@ChrisW - Do you mean that the 2nd raster didn't have radiometric correction (Which is why values are missing?!) Can I do the correction by myself ?
Dec
7
asked How can I equalize raster?
Nov
27
accepted OpenLayers 3 OSM layers in ExtJS 5 looks stretched
Nov
27
accepted How to load Geowebcache tiles into OpenLayers 3 ?