843 reputation
729
bio website
location
age
visits member for 2 years, 6 months
seen 6 hours ago

May
19
comment How can I delete renderer from OpenLayers 3?
I want to be able to PAN the map manually ... which means stopping the auto tracking.
May
18
comment How can I delete renderer from OpenLayers 3?
Isn't there a way to remove code ? Better performance than just checking if statement every iteration. ...
Apr
13
comment OpenLayers 3 OSM layers in ExtJS 5 looks stretched
What dont you understand?
Mar
29
comment Is there a way to limit google street view to extent on openlayers 2?
I want to restroct the street view to 500m raidus from point clicked but not the entire map (which is restricted on country level )
Mar
14
comment How can I generate batch of coordinates from linestring to simulate driving on map?
You sir are a genius , this is exactly what I needed and it worked like a charm !
Mar
14
comment What is the correct way to show 10000 maps/tiles on my contact address list web page?
@JohnBarça - I've rephrased my question
Mar
13
comment How can I generate batch of coordinates from linestring to simulate driving on map?
@JohnBarça - The ST_Line_Interpolate_Point gets a float which declare a precentage on the line to create a point , so if I want exact interval - like each 100m for example , I need to calculate the float ? Will be more than happy to get an example query :)
Mar
13
comment How can I generate batch of coordinates from linestring to simulate driving on map?
This sounds good but I have no idea how to execute it. Can you write example query and I'll run it on my route?
Mar
10
comment What is the most efficient way to display 30 features in Openlayers and having them update every 1 sec?
Thx , I guess its similar to timer but more elegant way :) Still I like the solution !
Jan
24
comment wms layer not shown on geoserver while wfs works fine
I've finally found the solution , needs to remove from the store definition the checkbox on "Support on the fly geometry simplification"
Jan
19
comment wms layer not shown on geoserver while wfs works fine
@user30184 - I've found the problem but I don't know the cause. I've updated my question.
Jan
18
comment wms layer not shown on geoserver while wfs works fine
I've just tested again ,different tables work fine , I think the problem might be that I created empty db (without postgis 2 support) and restored spatial database to it. maybe thats the problem. will do more testing as suggested and will let you all know.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
That is not the problem , same url works on different machine with older geoserver
Jan
17
comment wms layer not shown on geoserver while wfs works fine
I'm using "PostGIS Shapefile Import/Export manager" that came with PostGIS 2.0 installation.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
Well , It appears this happens on all of my PostGIS tables... so either there is problem in my geoserver version or something screwed in the database (8 different databases.. hard to believe)
Jan
17
comment wms layer not shown on geoserver while wfs works fine
I will delete and import again.
Jan
17
comment wms layer not shown on geoserver while wfs works fine
Thank you for your comment , based on it I've updated my question with more information
Dec
8
comment How can I equalize raster?
@ChrisW The left raster has distribution of all values from 1 to 65535 but the 2nd raster don't , How can I make the 2nd raster "stretch" the data so it will have all values ?
Dec
8
comment How can I equalize raster?
@ChrisW - Do you mean that the 2nd raster didn't have radiometric correction (Which is why values are missing?!) Can I do the correction by myself ?
Nov
23
comment How do I measure the area difference between polygons in different shp files?
Thank you for your answer , The Feature Compare tool won't work here because the row count between the 2 shapes is different.