Reputation
Top tag
Next privilege 250 Rep.
View close votes
Badges
1 2 14
Impact
~22k people reached

  • 0 posts edited
  • 0 helpful flags
  • 16 votes cast
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
@polyGeo Thank you for the help. I learnt much from that article of yours... Ill surely look deeper into the issue. :)
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
@Michael Miles-Stimson now thats a good piece of advice... ;) yes it worked. Though I used xps writer. One more thing worth noting is that when I added a pseudo layer for legend, and gave it a little transparency, symbols for one of the maps were shown up in legend too! although with other maps, partial visibility occurred...
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
thx for this useful post. But if I had an issue with all the symbols on the map then I could think of this as an issue but as mentioned in comments too, my display of symbols over the map is good but in legend it appears problematic. there needs to be some way out to this. what do u think...?
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
I don't understand y legend fails to display them while the same symbols r being displayed on the map clearly. I also tried adding a layer dedicated to legend but it dint work as well...
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
yes I checked it up with all the 3 options turn by turn.
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
@Michael Miles-Stimson yes they r good at display but when I export, only in legend they do not appear or appear as the pic shows. But over the map, display is great even in exported version.
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
@polygeo that seems to b the issue... yes u r right... I have tried emf n there seems to b some issue with arcgis... as I have prob in exporting.
Apr
25
comment Why do some Customised Symbols look good in map but disappear from Legend on Export?
@Michael Miles-Stimson Im using arcgis desktop 10 and license manager 10... thats all I know... I tried to check using arc's patchfinder n this is what it gave.
Apr
25
asked Why do some Customised Symbols look good in map but disappear from Legend on Export?
Apr
25
comment Problem in multiple dataframe visibility in arcgis 10
I hadn't been around for a while! Im using version 10.0
Mar
17
comment Problem in multiple dataframe visibility in arcgis 10
Jakub I have tried with different backgrounds... white, none & colored too... if I export it in AI, white background of data frame appears white and overlaps the main map body... this cannot be resolved in illustrator as well...
Mar
17
comment Problem in multiple dataframe visibility in arcgis 10
I Have tried transparent and non transparent both... the problem persists...
Mar
12
comment Problem in multiple dataframe visibility in arcgis 10
PDF experiences same issue... so converting a file with issues is out of question...
Mar
12
comment Problem in multiple dataframe visibility in arcgis 10
I have already tried to clip this... dint work! :(
Mar
12
comment Problem in multiple dataframe visibility in arcgis 10
thank you for the suggestion... but this did not work really well... exporting all the images separately will take a lot of time since I have a number of maps to work on... plus, the frame somehow loses its transparency... I have tried AI and eps format...
Jan
26
awarded  Popular Question
Dec
19
comment How to symbolize a layer on multiple fields?
thank you for your suggestion. BUt this is what I have done and what I rec. as a result is basically a problem... yes, when I add same layer 8 times, and give them symols, they tend to superimpose!!
Dec
17
awarded  Popular Question
Dec
6
comment How to symbolize a layer on multiple fields?
Its simple as 8*3=24 why would u make it complicated... the image gives u 3 categories and 9 variables only... your procedure for concatenation would make it 6561 variables which is not required as I need only 24 variables on the map. For the same reason I need some other way-out to this.
Dec
4
comment How to symbolize a layer on multiple fields?
since I have a number of violations fall in these categories with a color variation of (reg,green and yellow) ill display them all and trust me this would b readable by everyone.