131 reputation
113
bio website
location
age 27
visits member for 1 year, 10 months
seen Aug 5 at 10:19

From a Different background, Jumped into GIS and now exploring more and more. A little experience and aiming to achieve as much as can be imagined... :)


Nov
29
comment How to symbolize a layer on multiple fields?
Area and block number are synonymous... I am using area basically.
Nov
29
comment How to symbolize a layer on multiple fields?
please ignore the last comment! Well I got no image but I can try for a demonstration: I have added an image of dummy database in the question that gives a clue of how data is in my database. 1A, 1B, 1C are 3 categories (which are actually 8) and further are 3 categories of each class.
Nov
29
revised How to symbolize a layer on multiple fields?
added 85 characters in body
Nov
29
comment How to symbolize a layer on multiple fields?
Well I got no image but I can try for a demonstration: Block No Area 1A 1B 1C 243 A 21 or more 40 to 80 Less then 24 156 B 7 to 14 40 to 80 Less then 24 10 3 7 to 14 40 to 80 Less then 24 104 D 7 to 14 Less then 40 Less then 24 32 E 21 or more Less then 40 24 to 48 264 F Less then 7 40 to 80 24 to 48 164 G Less then 7 Less then 40 24 to 48 119 H Less then 7 80 or more 49 or more 23 I 21 or more 80 or more 49 or more 42 J 21 or more 80 or more 49 or more
Nov
29
comment How to symbolize a layer on multiple fields?
yes i have categorized all of them... as I mentioned that all the categories are divided into 3 sub categories. same is creating problem.
Nov
29
asked How to symbolize a layer on multiple fields?
Oct
31
comment Problem in multiple dataframe visibility in arcgis 10
background and borders have been set to none, white, custom with no color and hollow. Nonw worked. I am thinking if basemap had been an issue, it should have reflected on all three dataframes. IN the picture, the dataframe used on the left hand side has no issues and gives the required result.
Oct
30
comment Problem in multiple dataframe visibility in arcgis 10
PNG till dpi 100 is working only... and similars dpi's with other exported formats.
Oct
30
comment Problem in multiple dataframe visibility in arcgis 10
thank you for the information. I am using vector datasets only... besides, Esri basemap is being used on one of the dataframes.
Oct
29
comment Problem in multiple dataframe visibility in arcgis 10
when i took a png on 96 dpi, it was ok... but i need pdf or jpeg or eps of high resolution...
Oct
29
comment Problem in multiple dataframe visibility in arcgis 10
@artwork I have no idea of sp%... sorry... where can i check it...? n yes the background i have played with and tried null and custom both with no color.
Oct
29
asked Problem in multiple dataframe visibility in arcgis 10
Oct
23
revised Transparency in Labels/annotations
deleted 3 characters in body
Oct
23
comment Transparency in Labels/annotations
I dont have anything in the snapshots to show... its a simple method that I have adopted... using the following link... webhelp.esri.com/arcgisdesktop/9.3/…
Oct
23
revised Transparency in Labels/annotations
added 58 characters in body
Oct
23
asked Transparency in Labels/annotations
Oct
2
comment Basemap issues in ArcGIS 10
Thank you @Geog at places it works fine. I am using the image on constituency level of the country... for the whole country. at few places it creates problem.
Oct
2
asked Basemap issues in ArcGIS 10
May
28
comment Symbology count in database form
That would still be very kind of u... No worries as the method given by eselgem is pretty effictive n just the way I wanted... :) Thx anyways.
May
28
comment Symbology count in database form
Hi @PolyGeo: ur right, as i previously told u the procedure of how i added this data. I am pasting my response for u again here "I had this data came from field in csv format... i used .xls file n called its coordinates via "add xy data" to make it more clear I exported data n created a shapefile using ArcGIS n used it for further operations... :)" No i haven't tried it using 10.x