6 reputation
1
bio website
location
age
visits member for 2 years, 1 month
seen Feb 26 '13 at 9:01

Nov
28
comment Start-up error message QGIS 1.8 Couldn't load PyQt4
Thank you Willy, I will try that.
Nov
27
comment Start-up error message QGIS 1.8 Couldn't load PyQt4
I need to customize QGIS, hence need to build it from sources and add few customized algorithms to it. I have been able to build QGIS successfully except for the python part. I would appreciate if you could point out how I can resolve PyQt mismatch. Will OSGeo4W libs be updated with PyQt4.9.5 in near future? if not where can I get PyQt4.8 version. Thanks in advance for any help
Nov
27
comment Start-up error message QGIS 1.8 Couldn't load PyQt4
Thank you for your response Willy. My use case is as following:
Nov
24
awarded  Student
Nov
24
asked Start-up error message QGIS 1.8 Couldn't load PyQt4