36 reputation
3
bio website
location
age
visits member for 2 years
seen Nov 26 '12 at 22:01

Jan
25
awarded  Self-Learner
Jan
25
awarded  Teacher
Nov
26
comment “Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10
Is it possible to add a 'Solved' tag?
Nov
26
answered “Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10
Nov
26
comment “Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10
Thanks, but i'm already using that ppa to allow installation of qgis-1.8. checked the python bindings, and even tried downgrading from 1.9.2 to 1.9.0, but the same error message is reproduced.
Nov
24
comment “Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10
Thanks for your response. Well, qgis (1.8) was installed via package manager (muon) following the adding of the precise repository listed on the qgis website. I don't recall intentionally installing gdal, so i assume it installed along with other dependencies. Gdal appears to be in /usr/share/gdal/1.9, which i assume is the default directory.
Nov
24
awarded  Student
Nov
24
asked “Please ensure that the GDAL_DATA environment variable is set and try again” on Kubuntu 12.10