71 reputation
6
bio website
location
age
visits member for 1 year, 9 months
seen Nov 15 '13 at 23:37

Jul
2
awarded  Curious
Jul
22
comment How to Connect OpenLayers Map to non-GeoServer / PostGIS Setup?
Hi Anthony, I ended up following the second option (converting the data to GeoJSON, etc). Now that I have a better grasp on what I'm doing, I was wondering if you could elaborate a bit on building the WMS and WFS plugins. What, roughly, would that entail? Right now I have my data stored in an Accumulo database. OpenLayers sends a request with the bounding box to my web servlet, which queries the Accumulo database and returns GeoJSON, which is then used to populate a vector layer. I am now interested in overlaying a heat map using tiles, and from what I understand WMS would be useful.
Mar
7
accepted How to Connect OpenLayers Map to non-GeoServer / PostGIS Setup?
Jan
7
accepted Trouble with GeoJSON in HTTP GET Request
Jan
7
accepted GeoServer Layer Preview Stopped Working
Jan
7
accepted Dynamically Plot Markers Based on Zoom Level
Jan
7
asked Question Regarding Interpretation of Openlayers BBOX in 4326 Projection
Jan
2
answered Trouble with GeoJSON in HTTP GET Request
Jan
2
comment Trouble with GeoJSON in HTTP GET Request
After taking another look at the geoJSON standards, it looks like I was doing this incorrectly. The geoJSON now looks like: {"features":[{"type":"Feature","geometry":{"type":"Point","coordinates":[15.8,4.‌​1]}}],"type":"FeatureCollection"} However, that change did not solve the problem I was experiencing before.
Jan
2
awarded  Commentator
Jan
2
comment Trouble with GeoJSON in HTTP GET Request
The geoJSON response looks like this: {"features":[{"type":"Point","coordinates":[15.8,4.1]}],"type":"FeatureCollectio‌​n"} It is possible that I am not adhering to the geoJSON standards. I am using OpenLayers version 2.12. Thanks.
Jan
2
comment Trouble with GeoJSON in HTTP GET Request
Thanks for the suggestion bshender. Unfortunately, removing the refresh strategy did not fix the problem. I didn't include the code for the strategy, but I have used it successfully in another situation.
Dec
28
comment Trouble with GeoJSON in HTTP GET Request
Thanks katahdin, I will take a look at that. Jamie, the request to the server appears to be working. In Firebug, the Response for the GET request is correct.
Dec
28
revised Trouble with GeoJSON in HTTP GET Request
edited title
Dec
28
asked Trouble with GeoJSON in HTTP GET Request
Dec
14
comment How to Connect OpenLayers Map to non-GeoServer / PostGIS Setup?
I suppose to be more precise, I am using a Vector layer with a WFS protocol. I imagine that I will want to continue using a Vector layer, since much of the functionality I have established appears to depend on being able to select features, but I may be wrong.
Dec
14
asked How to Connect OpenLayers Map to non-GeoServer / PostGIS Setup?
Dec
12
awarded  Scholar
Dec
12
awarded  Supporter
Dec
12
accepted Proxy Issues for WFS and GeoServer - Running on Local Machine