129 reputation
8
bio website
location Michigan
age
visits member for 1 year, 2 months
seen Oct 9 '13 at 10:09

I'm a self-taught novice, struggling on my own. Please be patient with me! I use QGIS (1.8.0) with Windows 7.


Oct
9
comment Wetlands Symbol for QGIS point pattern fill
Thanks Chris. I think I'll see what USGS has when they reopen.
Sep
4
comment Is there a way to manually place labels in QGIS?
Never mind, I figured it out...
Sep
4
comment Is there a way to manually place labels in QGIS?
I'm sorry Underdark, but I don't understand what I need to do. Is it a matter of setting the "Type" of attribute field? What specifically should I select or enter, and where?--Thanks!
Sep
4
comment Wetlands Symbol for QGIS point pattern fill
Yes, Artwork. That's right.
Sep
4
asked Wetlands Symbol for QGIS point pattern fill
Sep
3
comment Is there a way to manually place labels in QGIS?
I'm sorry, but I don't understand what is meant by, "type should be double." When I use Table Manager to create attribute fields, I can specify "Field type" as "Integer", "String", or "Real". How do I make "type" be "double"? Thanks.
May
8
comment “Map 1” vs “Map 0”
Thanks Nathan. Is trying a nightly build one of those things that they warn you about, that may mess things up? I'm not very geeky, and would rather live w/ this than create some complication. Would you recommend it for someone like me? And if so, please advise where to go to do this. Thanks very much.
May
8
asked “Map 1” vs “Map 0”
Mar
25
awarded  Tumbleweed
Mar
17
comment Using Easy Custom Labeling: Where's my missing label?
However I still have at least one point whose label will not appear no matter how I pan or move other nearby labels.
Mar
17
comment Using Easy Custom Labeling: Where's my missing label?
Ok, now I see that when I pan over, it changes where labels are displayed for nearby features. So if I pan to where the label was disappearing; then move the other nearby labels to other locations, the missing label appears.
Mar
17
comment Using Easy Custom Labeling: Where's my missing label?
Now I discovered the line label appearing when I changed views (panned over a ways). Each time I pan back & forth, the label appears or disappears.
Mar
17
comment Using Easy Custom Labeling: Where's my missing label?
Now I found it happening with a line. I don't see anything invalid about any of these.
Mar
17
comment Using Easy Custom Labeling: Where's my missing label?
So far I've found it with two points.
Mar
17
revised Using Easy Custom Labeling: Where's my missing label?
added 11 characters in body
Mar
16
asked Using Easy Custom Labeling: Where's my missing label?
Mar
15
comment “Easy Custom Labeling” arrows: How do I get them?
Thanks Regis; sorry if I’m missing something stupid! I generated my label layer (“Label_TVZ GPS points”; See screenshot at dropbox.com/s/ys6ihzbthbkkn1y/Arrows%20screenshot.jpg I then moved a label; saved my change; then clicked the “Generates lines from objects to labels” tool (6th tool from left, second toolbar row). However, this caused creation of the new layer, “Arrow_Label_TVZ GPS points”. Clicking that button again only caused creation of another copy of that layer!?!? Ok, what idiotic mistake am I making?
Mar
15
asked “Easy Custom Labeling” arrows: How do I get them?
Mar
14
accepted What's the single point listed in a GPS track's attribute table?
Mar
14
comment What's the single point listed in a GPS track's attribute table?
Thanks Lewis. I think this is a little beyond me, so I guess I won't worry about it right now.