Reputation
542
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
3 11
Impact
~13k people reached

  • 0 posts edited
  • 0 helpful flags
  • 15 votes cast
Aug
7
comment Python crashes when I try to import GDAL after re-installing it
I downloaded those files from this web page . . gisinternals.com/…
Aug
7
comment Python crashes when I try to import GDAL after re-installing it
I used the instructions here . . . pythongisandstuff.wordpress.com/2011/07/07/… I downloaded the following files: gdal-111-1800-x64-core.msi GDAL-1.11.1.win-amd64-py2.7.msi Then I followed the above instructions.
Aug
6
comment Regarding the Python package PyGeoprocessing, does that need to be installed?
Yes, this did it! I didn't think it would install unless I had the whl file, but it did what you indicated. Thanks so much!
Aug
6
comment Regarding the Python package PyGeoprocessing, does that need to be installed?
I did run the setup.py script and it created a .eggs folder, but I don't know what that did.
Jul
17
comment Python problem using GDAL
Thanks for this answer. However, I got the same resulting error.
Jun
22
comment Can't get gdal_merge Python script to run
I know that any number other than a 0 returned from calling the merge command means that there was an error, but I don't know what it's having trouble with.
Jun
18
comment Can't get gdal_merge Python script to run
I didn't get an error message inside the Python Shell, but it doesn't appear to have done anything when I typed in: merge_command = ["python", "gdal_merge.py", "-o", "C:\output.tif", "C:\N31.DT1", "C:\N30.DT1"] A command window flashed when I typed in subprocess.call(merge_command) and then displayed a number 2, but didn't create the output file. Did I do something wrong? Thanks!
May
20
comment Can't get the correct version of GDAL installed to use ReadAsArray without getting error in Python
I downloaded Anaconda. However, when I start up the Python GUI, I get an error message on "conda install gdal".
May
19
comment Can't get the correct version of GDAL installed to use ReadAsArray without getting error in Python
Actually, I would like to try FWTools. However when I click on this link (home.gdal.org/fwtools/FWTools247.exe) I get the message "Oops! Internet Explorer could not connect to home.gdal.org" How do I download this extension? Thanks.
May
19
comment Can't get the correct version of GDAL installed to use ReadAsArray without getting error in Python
FWTools appears to only be compatible with 32bit Windows.
May
19
comment Can't get the correct version of GDAL installed to use ReadAsArray without getting error in Python
I did go through the above mentioned process to get GDAL installed on my machine, and it works OK except for the fact that it does not support the ReadAsArray method.
Jan
13
comment Is there a geoprocessing tool that I can use to find the closest road to a point on a map?
Thanks for your comment. I didn't realize that there were settings in the Add Locations tool that I could use for this. Namely the Search Tolerance.
Jan
12
comment Is there a geoprocessing tool that I can use to find the closest road to a point on a map?
You were correct. Thanks.
Nov
21
comment Cannot get my ArcGISLocalFeatureLayer to update when adding features
Thanks for the comment. I have used the Editor Widget in the past successfully.
Nov
6
comment Cannot get my ArcGISLocalFeatureLayer to update when adding features
Yes, I'm using ArcGIS Runtime.
Oct
8
comment Setting creation of feature dataset as precondition to iterative process using ArcGIS ModelBuilder?
Yes, thanks for this information. I had nested the part that creates the FD into a sub-model, but that wasn't doing the trick. I had to put the iterative part into a sub-model.
Jul
9
comment With a routing model, how do I break up the input locations into start/end pairs?
I need to create a gpk from running the model. I don't know arcpy Python, but I'll give it a try.
Sep
30
comment How do I use a generic List with my Arc Objects code?
@NathanW Yes, it was such a simple thing. Thanks! I think we were both posting the answer at the same time :-)
Jul
22
comment Geoprocessor object won't execute
I did check the box for ArcGIS Runtime. This is a simple test (I was not able to get my original tool to run). I created a simple model using Modelbuilder, that just uses the CopyFeatures tool to make a copy of a polygon. There are no inputs or output parameters. It runs successfully in ArcMap.
Jul
11
comment How do I get around license error when creating custom tool?
In the IsLicensed function, the licName variable contains "ArcGIS Engine". Why do I need an "Advanced" license?