Reputation
1,432
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
2 18 32
Newest
 Yearling
Impact
~76k people reached

Jul
1
awarded  Notable Question
Jul
1
asked How to force geometry type in (WFS) layer in QGIS
Mar
27
awarded  Notable Question
Feb
25
awarded  Popular Question
Feb
3
comment GeoServer: Combining multiple raster stores into one wms layer
I guess this is not possible in the current version of GeoServer. I do think however it could be nice to be able to route the different kinds of requests. I would like to avoid URL rewrite rules, since that is more difficult to maintain.
Jan
31
asked GeoServer: Combining multiple raster stores into one wms layer
Dec
5
comment Line segment connectivity analysis in FME
I asked a question for which I didn't have an answer. @Mapperz came with a comment which is identical to what I had tried in the time after (5 hours between question and first comment) posting my question. My veryfing statement was meant as a tribute to Mapperz abilities, at least I'm a bit proud that I found a solution that one of the main contributers to this site shortly hereafter proposes. If Mapperz has been offended I'm sorry. Your answer I really don't see the purpose of and Mapperz wrote that he would like to post a full answer.
Dec
2
comment OpenLayers: Modify features without virtual vertices?
I seems like it is supported now, it wasn't more than two years ago when I posted the question :) Thanks for informing us!
Nov
21
awarded  Popular Question
Nov
15
revised How to select multiple values with Select by Attributes in ArcGIS 10
Added new tag
Nov
15
suggested approved edit on How to select multiple values with Select by Attributes in ArcGIS 10
Nov
8
comment WMS orthophotos not visible on screen
I have some problems using JPEG in WMS in QGIS, but PNG works fine. Could this be the issue?
Oct
24
comment Geoserver outputs latin1, even though utf-8 is set as encoding
You might wan't to search in or ask a question at stackoverflow.com regarding encoding, python and the requests library. Encoding can be very tricky.
Oct
23
comment Geoserver outputs latin1, even though utf-8 is set as encoding
I cannot determine the encoding of your request. You have to determine how you encode the request you send to the GeoServer.
Oct
22
comment Geoserver outputs latin1, even though utf-8 is set as encoding
Maybe its far of, but could it be your request that is formatted to latin1 and thus the GeoServer responds in latin1?
Oct
9
comment Line segment connectivity analysis in FME
@Mapperz: As I stated in a previous comment, you proposed a solution that I already had used - thus verifying my approach. I think its more appropriate that you give the answer. And yes, it worked just fine :)
Oct
8
comment Line segment connectivity analysis in FME
Well I would suggest @Mapperz to post his solution as an answer, since the credit should go to him for posting first.
Sep
25
accepted GDAL: How to build an image pyramid starting from the base
Sep
17
comment Dissolve polygons in QGIS (GEOS) with tolerance
That detail should be incorporated into the above answer, thanks for clarifying :)
Sep
17
comment Dissolve polygons in QGIS (GEOS) with tolerance
My guess is that this is a numeric problem, and I wonder if your pretty good copy of the OP's geometry, would capture the same numeric properties?