517 reputation
213
bio website
location Almada, Portugal
age
visits member for 3 years, 9 months
seen yesterday

GIS technician,Cartographer: Python.learner() Spatial.Etl(FME) ArcGis.Desktop(ESRI) MacOS.Learner(APPLE)


Dec
16
revised Run a custom model via ArcPy fails
deleted 5 characters in body
Dec
15
comment Run a custom model via ArcPy fails
sorry to get back to you so late. tried a few other things but the issue stills ... see my new edits
Dec
15
revised Run a custom model via ArcPy fails
added some more experience tentatives to problem.
Dec
11
comment Run a custom model via ArcPy fails
Sorry my mistake, the 'gc_01' first arg of .geocoder() is the table of addresses already existent to be geocoded. Helps ?
Dec
11
comment Run a custom model via ArcPy fails
Ok. So gc_01 is a table that im expecting to be created on the fly, similar to the behavior when running as you say "via the app" (does this mean , running via the python console ?)
Dec
11
asked Run a custom model via ArcPy fails
Oct
16
accepted Run model from python .. module object not callable
Oct
16
comment Run model from python .. module object not callable
Thanks that was it , the toolbox alias name in the ImportToolbox method and then calling it by the Model name (Model_41) followed by _<toolbox alias name> (test).
Oct
14
revised Run model from python .. module object not callable
added 54 characters in body
Oct
14
awarded  Editor
Oct
14
revised Run model from python .. module object not callable
added 54 characters in body
Oct
14
asked Run model from python .. module object not callable
Sep
24
awarded  Autobiographer
Aug
17
awarded  Caucus
Aug
17
comment How to create custom Locator Styles in ArcGIS 10
@Jonathan any success on locator styles creation you could share ?. Thanks
Aug
16
asked Geocoding with county level .Locator Style
Jul
2
awarded  Curious
May
26
awarded  Commentator
May
26
comment Geocoding in 64 bits - background geoprocessing
My mistake was running with model open , now i closed the model and i can see activity in one of the RunTimeLocalServer.exe processes going up. --still not finding the way to increase the RuntimeMemory above 2024mb on locators properties. Thanks
May
26
comment Geocoding in 64 bits - background geoprocessing
I can see both RuntimelocalServer.exe processes, but they seem to be stall, no memory activity neither cpu, would expect to see memory going up but that's not the case. Is this the expected behavior ? And still not finding the way to increase the RuntimeMemory above 2024mb on locators properties.