33,819 reputation
33089
bio website mapperz.blogspot.com
location UK, Canada
age 40
visits member for 4 years
seen 6 hours ago

Mapperz, Blogger, GIS Cartographer & Consultant, Geo-Innovator - Senior Mapping Guru & Part-time Numpty

Twitter @mapperz

Blog http://mapperz.blogspot.com/


Nov
8
comment Google maps api, several moving markers using a csv file containing the coordinates
Are these 'moving vehicles' live? Google Maps API terms 10.2 c You must not use the Service or Content"(iii) enterprise dispatch, fleet management, business asset tracking or similar applications" developers.google.com/maps/terms
Nov
8
comment ArcGIS: Rapid digitizing of Point Data
You can customise it to be part of a hotkey/shortcut like F6 - resources.arcgis.com/en/help/main/10.1/index.html#//… & resources.arcgis.com/en/help/main/10.1/index.html#//…
Nov
7
answered ArcGIS: Rapid digitizing of Point Data
Nov
7
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Your welcome glad it solved your issue with desktop QGIS.
Nov
7
comment Export dxf files for use in Sketchup
geometry = lines or points or polygons....
Nov
6
answered Arcsde - FME - import data
Nov
6
comment Arcsde - FME - import data
Are you using 32-bit or 64-bit FME?
Nov
6
comment Export dxf files for use in Sketchup
What type of geometry is in your DXF file you are exporting?
Nov
6
answered QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Nov
6
answered Live update (the database & Map) possible in ArcGIS Server 10.1?
Nov
6
comment Why does Ogr2Ogr Postgres import fail?
Seems your need to add Radar to your schema: "Attributes Radar ignored, not in expected schema."
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Is QGIS installed in Apps or Program Files? - might be a permissions setting on that folder.
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
related gis.stackexchange.com/questions/16583/…
Nov
6
comment QGIS 1.8 Did Not Install Properly— Will not recognize modules or DLLs— conflicting with existing PyQt?
Do you have local admin on your works window7 box? right click 'run as administrator' should work. (With QGIS 1.8 the only issue I have (at work) is when I close it crashes and closes.))
Nov
6
comment Live update (the database & Map) possible in ArcGIS Server 10.1?
Why create a shapefile? - why not pull the data directly from MS SQL 2008? Do you have ArcSDE?
Nov
6
revised How can I migrate my toolboxes and styles from ArcGIS 9.x to 10.x?
deleted 4 characters in body
Nov
6
awarded  qgis
Nov
5
comment How to speed up the process of vector data visualization for a web application
Can you generalize (pre-process) your data for the web?
Nov
5
revised How can I migrate my toolboxes and styles from ArcGIS 9.x to 10.x?
deleted 3 characters in body
Nov
5
answered How can I migrate my toolboxes and styles from ArcGIS 9.x to 10.x?