182 reputation
9
bio website craig.stanton.net.nz
location Auckland, New Zealand
age 34
visits member for 2 years, 10 months
seen Jan 9 at 1:44

http://pct2007.org http://onemanwalking.com


Jul
2
awarded  Curious
Dec
4
awarded  Popular Question
Dec
2
comment Openlayers vector layer markers disappear near dateline
Indeed it did, thanks.
Dec
2
accepted Openlayers vector layer markers disappear near dateline
Nov
26
revised Openlayers vector layer markers disappear near dateline
Added link to demonstration page
Nov
26
comment Openlayers vector layer markers disappear near dateline
Filed as a bug github.com/openlayers/openlayers/issues/771 still looking for a solution
Nov
26
comment Openlayers vector layer markers disappear near dateline
The problem appears to be a regression that appeared between 2.10 and 2.12. Tough they partly solved the 180° problem it seems to have just moved sideways a bit. I'm working on a jsfiddle to demonstrate it
Nov
20
asked Openlayers vector layer markers disappear near dateline
Oct
31
awarded  Commentator
Oct
31
comment Embedded images in KMZ not shown on Google Earth for iOS
Mapbox is iPad only and I'd rather get it working Google Earth thanks.
Oct
30
asked Embedded images in KMZ not shown on Google Earth for iOS
Jul
18
accepted Geoserver returning Translator Error when I use PropertyIsLike
Jul
17
answered Geoserver returning Translator Error when I use PropertyIsLike
Jul
16
revised Geoserver returning Translator Error when I use PropertyIsLike
Added a full stack trace as requested by user
Jul
16
asked Geoserver returning Translator Error when I use PropertyIsLike
Mar
7
accepted Not seeing the actual data value in getObservation response from MapServer 6
Mar
7
comment Not seeing the actual data value in getObservation response from MapServer 6
In the example data you linked to the procedure element was giving the stn_id (station id) and nested in the om:Result was a ms:Value which is the data that I am trying to set. But thanks to the other sample files (sos.map and obs.shp) I saw that changing my SQL to include the line "av.value::NUMERIC AS Value" gave me the output I wanted. Thanks for pointing me that way
Mar
6
comment Not seeing the actual data value in getObservation response from MapServer 6
Actually that 80 is the total_alkalinity_value for this response, but that can't be the right place for it. In the other examples I've seen the data value is within the "om:result" element
Mar
6
revised Not seeing the actual data value in getObservation response from MapServer 6
added 199 characters in body
Mar
6
comment Not seeing the actual data value in getObservation response from MapServer 6
I was missing the sos_timeitem metadata but I had the rest. With that one added I now get a samplingTime element in the response (I've updated the question to show this) but still no data value. I also added sos_procedure_item even though it is optional so it should work without it. That only served to change the procedure to "80" instead of "ALKALINITY_SENSOR"