425 reputation
210
bio website
location Melbourne, Australia
age
visits member for 2 years, 4 months
seen May 22 at 2:42

Jul
2
awarded  Curious
Mar
9
awarded  Yearling
Feb
23
comment Call ArcPy script via CGI on IIS
The processes involved accessing raster image files on the local path, running Raster Calculators, writing to a TIFF file for output. That was it. I ended up with not using ASP.NET to call python; I published it on ArcGIS Server as geoprocessing web service instead. Back to the original question, did you manage to solve the same issue?
Feb
21
accepted Add PostGIS spatial functions to a custom schema other than “public” in PostgreSQL
Feb
21
comment Add PostGIS spatial functions to a custom schema other than “public” in PostgreSQL
Thanks Martin. Does it mean I am able to use spatial functions on tables in a custom schema other than "public"?
Feb
21
asked Add PostGIS spatial functions to a custom schema other than “public” in PostgreSQL
Feb
18
awarded  Popular Question
Jan
19
accepted Is it possible to query raster from ArcGIS Server 10.1 REST?
Jan
16
asked Is it possible to query raster from ArcGIS Server 10.1 REST?
Dec
12
comment Can Spatial Analyst extension be used with ArcGIS Server Standard?
Thanks for the answer!
Dec
12
accepted Can Spatial Analyst extension be used with ArcGIS Server Standard?
Dec
11
asked Can Spatial Analyst extension be used with ArcGIS Server Standard?
Dec
11
comment ArcToolbox model run but warning output in Python
Yeah. I used Raster Calculator in the Model but not Python script. Then I made a Python script, imported the toolbox and called the Model from there. So it is not directly calling Raster Calculator from Python script. From the command prompt window, I could see it ran successfully with a few SyntaxWarning messages.
Dec
10
asked ArcToolbox model run but warning output in Python
Dec
10
accepted Trigger a custom ArcToolbox tool outside Model Builder
Dec
10
asked Trigger a custom ArcToolbox tool outside Model Builder
Dec
5
accepted How to reset ObjectID after running Delete_Features on SDE feature table?
Dec
5
comment How to reset ObjectID after running Delete_Features on SDE feature table?
Thanks a lot. This solved the problem! How can I mark your answer correct?
Dec
5
asked How to reset ObjectID after running Delete_Features on SDE feature table?
Dec
4
comment How to store both fixed and variable attributes as a feature class?
Thanks for the answer. It's an easy and great solution.