66 reputation
14
bio website
location Kota Kinabalu, Sabah, North Borneo, Malaysia
age 31
visits member for 2 years, 9 months
seen May 12 at 1:32

Oct
23
awarded  Notable Question
Jun
19
awarded  Popular Question
Apr
22
comment How can I display GeoEye1 imagery in colour in Opticks?
Thank you Sigon :-D I appreciate your good answer. Will ask you another question about opticks soon.
Dec
11
comment Why is Orthorectify button not active in Image Analysis Windows in ArcGIS10?
Thank you Klaus ill try.
Dec
11
answered Formula/ calculation for ESRI map coordinate conversion (meter to decimal degrees)
Nov
18
comment How to select multiple values with Select by Attributes in ArcGIS 10
Thanks for the explaination Alex
Nov
15
awarded  Commentator
Nov
15
comment How to select multiple values with Select by Attributes in ArcGIS 10
Thanks for the suggestion RyanL. The AND in the middle does not work. But the OR works.
Nov
15
awarded  Custodian
Nov
15
reviewed Approve How to select multiple values with Select by Attributes in ArcGIS 10
Nov
15
asked How to select multiple values with Select by Attributes in ArcGIS 10
May
23
comment Why is Orthorectify button not active in Image Analysis Windows in ArcGIS10?
Thank you very much. Still cannot find the way to do Orthorectification for GeoEye1 in ArcGIS.
May
23
comment Why is Orthorectify button not active in Image Analysis Windows in ArcGIS10?
PolyGeo, please help my Orthorectify button still not active. Thanks
May
14
comment Why is Orthorectify button not active in Image Analysis Windows in ArcGIS10?
Thanks. I missed out that step. I already click and highlight on the layer but still the Orthorectify button does not active. Any other step i missed?
May
14
asked Why is Orthorectify button not active in Image Analysis Windows in ArcGIS10?
May
14
comment Why does new feature created not snap to existing feature vertices in ArcGIS 10?
Thanks, I already found the solution.
May
14
comment Why does new feature created not snap to existing feature vertices in ArcGIS 10?
Thanks Brad Nesom. I found the solution by deleting the spatial index then recalculate it in the feature class properties. It seems there were some errors with the spatial index that prevents the vertices to snap on the display.
May
8
asked Why does new feature created not snap to existing feature vertices in ArcGIS 10?
Apr
3
comment How can I display GeoEye1 imagery in colour in Opticks?
Thank you Simbamangu. So any answer to my question?
Nov
1
awarded  Student