Reputation
515
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 13 36
Impact
~96k people reached

  • 0 posts edited
  • 0 helpful flags
  • 43 votes cast
Jan
29
awarded  Self-Learner
Jan
26
awarded  Popular Question
Dec
16
awarded  Notable Question
Nov
24
awarded  Popular Question
Oct
27
awarded  Famous Question
Oct
12
accepted Unable to register gdb with the server due to sql server client incompatibility
Oct
12
comment Unable to register gdb with the server due to sql server client incompatibility
I've created a new rule in the firewall and it worked. Thanks
Oct
9
comment Unable to register gdb with the server due to sql server client incompatibility
Hello, first o all thanks for your response. I've installed the driver. Now when trying to registering the gdb the error message changed to: "Underlying DBMS error [[Microsoft] [ODBC Driver 11 for SQL Server] [SQL Server] Login failed. The login is from an untrusted domain and cannot be used with Windows authentication. No extended error.]]
Oct
9
asked Unable to register gdb with the server due to sql server client incompatibility
Oct
9
comment Database connection fails when using db authentication, succeeds using OS
Hello, did you solve the problem? I have a similar one. Tried with both the 32 bit and the 64 bit native clients and I get the same error. "Connection was attempted with an older version of SQL Server client communications software that is not compatible with the SQL Server database server"
Sep
17
awarded  Popular Question
Sep
14
awarded  Popular Question
Jul
30
awarded  Popular Question
Jul
23
awarded  Popular Question
Jun
22
comment Error when enabling ArcGIS geodatabase
Thanks for the advice Vince. I didn't know you could use Create EGDB on an existing geodatabase.
Jun
19
revised Error when enabling ArcGIS geodatabase
added 5 characters in body
Jun
19
comment Error when enabling ArcGIS geodatabase
Maybe it's a coincidence, but the moment we gave sde user access to the others schemas in the database, we got rid of the error and we succeeded in enabling the gdb.
Jun
19
comment Error when enabling ArcGIS geodatabase
It's 10.2 (sorry, my mistake). it's sde (with lowercase). We didn't use CreateEnerpriseGeodatabse, because the database was already created. We used Enable Geodatabase.
Jun
19
comment Error when enabling ArcGIS geodatabase
It's ArcGIS 10.2 (my mistake), and a PostgreSQL 9.2.9
Jun
19
revised Error when enabling ArcGIS geodatabase
added 34 characters in body