1,484 reputation
31228
bio website ccrfcd.org
location Las Vegas, NV
age 47
visits member for 4 years, 11 months
seen Jun 29 at 15:11

Interests/skills:

C#
ASP.Net
PHP
T-SQL
Flash
Flex
Silverlight
ArcGIS Engine
ArcGIS Server


Dec
17
comment How can I add an interactive map to a PDF?
Is there a way to make ArcGIS Online available offline? That was one of the initial requirements, that the map be available offline.
Dec
11
revised How to parse fields values using ArcView 10.0 scripting
edited tags
Nov
30
revised What free programs should every GIS user have installed?
google sketchup was bought by Trimble; appears not to be free any longer
Nov
27
awarded  Popular Question
Oct
23
awarded  Enlightened
Oct
23
awarded  Nice Answer
Oct
12
comment I upgraded to SP5. The service “ArcGIS Server Object Manager” not start. How to fix this?
What is the error in the popup? Also, are there any errors listed for that service in Events?
Oct
4
comment How to display row and column indexes for an image in ArcGIS?
@WafaAlyaari The method that the answer describes is a way to display the X and Y. It embeds that information into each row by adding x and y fields.
Sep
6
comment How do I change the data source for all layers in an MXD?
This seems to not work in 10.1. The data source is changed, but (at least in the case of an SDE connection) the link is changed to a "database connection", i.e. the layer isn't being pointed to any longer, which breaks the link.
Sep
5
comment Where is connection file used to connect ArcMap to ArcSDE?
And, for 10.1 users, they are located in: C:\%userprofile%\AppData\Roaming\ESRI\Desktop10.1\ArcCatalog\
Sep
4
comment Where is connection file used to connect ArcMap to ArcSDE?
I am pretty sure the connection information is embedded in the mxd. As for db level changes, anything that breaks their connection could break the SDE user's abilities as well (i.e. don't disable the sde account). Easiest way might be to change the SDE user's password.
Sep
4
accepted SDE 10.1 Layers Not Loading in ArcGIS Engine Application
Sep
4
answered SDE 10.1 Layers Not Loading in ArcGIS Engine Application
Sep
4
accepted How can I copy archive data from one server to another?
Sep
4
comment SDE 10.1 Layers Not Loading in ArcGIS Engine Application
Unfortunately that didn't change anything. I copied the contents of the bin folder to the same path as my executable and there was no change.
Aug
31
comment SDE 10.1 Layers Not Loading in ArcGIS Engine Application
Which arcengine folder are you referring to?
Aug
30
revised SDE 10.1 Layers Not Loading in ArcGIS Engine Application
direct connect question added
Aug
30
revised SDE 10.1 Layers Not Loading in ArcGIS Engine Application
a little more details regarding the service file issue
Aug
30
asked SDE 10.1 Layers Not Loading in ArcGIS Engine Application
Aug
29
revised How can I copy archive data from one server to another?
mispelling