8,398 reputation
53283
bio website facebook.com/…
location Thunder Bay, Canada
age 41
visits member for 3 years, 7 months
seen 8 mins ago

enter image description here

JAKUB SISAK photography

To see my photography please visit:

facebook | fine art america | 500px


Jakub Sisak, GISP


Feb
7
asked Why are Character Marker Symbol Dialog not showing up in the Symbol Property Editor dialog?
Feb
7
awarded  Famous Question
Feb
4
awarded  Notable Question
Jan
31
comment Edited features not appearing in ArcGIS
Do you have a definition query running on that layer?
Jan
31
comment How to make Properties > Change Symbol > Symbol Selector > Edit Symbol dialog loading faster?
I have not done anything beyond observing the behavior today and I can confirm that only those dialog boxes that load fonts are slow. Those that only load symbols are not affected.
Jan
31
comment Program to create EMF that conserves transparency
Well that would be perfect. I am running 10.2 but will try as soon as i can.
Jan
31
accepted How to make Properties > Change Symbol > Symbol Selector > Edit Symbol dialog loading faster?
Jan
31
comment How to make Properties > Change Symbol > Symbol Selector > Edit Symbol dialog loading faster?
Makes a lot of sense. I do have a lot of fonts. I will take a closer look at NexusFonts. Thanks!
Jan
27
awarded  Popular Question
Jan
15
comment How to run Arc Hydro in ModelBuilder?
Some ArcHydro tools require Standard and Advanced license (ArcEditor, ArcInfo). If you do not have an Advanced license, you will not be able to run some of the tools.
Jan
15
comment Performing a reverse clip in ArcMap?
Out-of-the-box this will only work with Advanced (ArcInfo) level license. It is possible to accomplish the same with a basic license programatically with Arc Objects and a basic license. (iTopologicalOperator)
Jan
9
awarded  Popular Question
Dec
26
awarded  Popular Question
Dec
4
answered Labeling large number of streets in ArcGIS
Dec
4
awarded  Nice Answer
Dec
4
awarded  arcgis-10.0
Dec
3
comment Polyline (shp) layer not displaying correctly in QGIS
Still possibly a result of the failed conversion or invalid geometry. Screen renderers ArcGIS or QGIS alike will fail to draw - if the renderer can't resolve the geometry, it won't be able to draw it. The problem is still likely the source data and the resulting conversion of polyines to polygons. To troubleshoot - find one polyline that doesn't draw/convert then identify problems. ArcInfo has some tools to automate this. There are many possibilities but I would recommend to start with the source data. This problem is not specific enough to provide a single solution.
Dec
3
answered what is the suitable projection coordinate system for Iran
Dec
3
comment what is the suitable projection coordinate system for Iran
Good question. Do you need to measure distances? If not WGS84 might be ok.
Dec
3
accepted Is there a fast way to copy large raster datasets between File Geodatabases?