880 reputation
319
bio website NA
location Canada
age 37
visits member for 2 years, 7 months
seen Oct 7 at 16:48

NA


Aug
13
awarded  Caucus
Aug
12
awarded  Popular Question
Aug
5
awarded  Popular Question
Jul
16
awarded  Popular Question
Jul
2
awarded  Inquisitive
Jul
2
awarded  Curious
May
13
comment When should you NOT use a spatial index?
Thanks for starting this thread. I've been pouring over information on the net, trying to figure out why my organization (government) does not make use of spatial (or even attribute) indices on their oracle/sde feature classes and tables. Now I have a few arguments to present to them so taht I don't have to pull my hair out, waiting for a query to resolve itself.
Apr
10
awarded  Yearling
Mar
20
revised Determining Shape Area Field Name
edited body
Mar
20
comment Determining Shape Area Field Name
Thanks Barbarossa. I must have missed that property in Describe because I was looking for ways to describe the fields and that one didn't come up in my search. That works perfectly.
Mar
20
accepted Determining Shape Area Field Name
Mar
20
revised Determining Shape Area Field Name
edited body
Mar
20
asked Determining Shape Area Field Name
Mar
12
answered Using Python to connect to Multiple SDE Database Connections
Mar
8
asked Using Python to connect to Multiple SDE Database Connections
Mar
7
revised Set ArcGIS Tool Parameter to Obtain From it's own Source?
added 1 characters in body
Mar
7
asked Set ArcGIS Tool Parameter to Obtain From it's own Source?
Feb
20
comment arcpy.SearchCursor strangely throwing IO Error
I went through all of them. Nothing worked. I resolved this by getting out of IDLE and into Eclipse. I had a guy teach me how to use Ecslipse today and we ran the script there without issue. Something about IDLE wasn't picking up the path. I'm done with IDLE.
Feb
20
comment arcpy.SearchCursor strangely throwing IO Error
Also, I played around with using a workspace. I don't have access to the xlrd module. I have never had to set the xls as a worksapce before. I have other scripts from my last job that I used the search cursor at length with no issues and not having to set it as a worksapce....And it still doesn't explain why it works in shell and not in window.
Feb
20
comment arcpy.SearchCursor strangely throwing IO Error
I am running 10.1. No changes to the excel in the between the day it worked and the day it didn't. I was not loading the table into a map documnet. Simply just reading from it. Thanks