Reputation
8,016
Top tag
Next privilege 10,000 Rep.
Access moderator tools
Badges
12 25
Newest
 Revival
Impact
~270k people reached

1d
comment reading GRASS vector map in python
In addition, see also the new GRASS GIS 7 vector classes: grass.osgeo.org/grass71/manuals/libpython/pygrass_vector.html
Aug
29
comment Using Spyder IDE to develop python for Grass GIS, get 'ImportError: No module named grass.script'
Do you have a chance to update to GRASS GIS 7? This comes with a completely rewritten and improved Python API: grass.osgeo.org/grass70/manuals/libpython - for a shortcourse, see github.com/wenzeslaus/python-grass-addon
Aug
29
comment “Identity” equivalent in Grass GIS
Did you check v.select: grass.osgeo.org/grass70/manuals/… ?
Aug
29
comment Identify nodes in GRASS
Did you process them with the v.net module?
Aug
28
comment Grass 7 no longer works via the Processing Toolbox on Ubuntu
To my knowledge you need to wait for a more recent version.
Aug
24
comment Error when creating a new mapset with GRASS in QGIS
For the record: hub.qgis.org/issues/12409
Aug
24
comment Error when creating a new mapset with GRASS in QGIS
Will this be backported to the standard release? Since not all users can install development versions...
Aug
24
awarded  Revival
Aug
23
comment GRASS: Landsat 8 GeoTIFF import error
Rather than gdalwarp better use gdal_translate -a_srs epsg:<epsg-number-of-your-southern-utm-zone> <input-band> <output-file> in order to avoid useless resampling of your data. With -a_srs you can simply fix the metadata by assigning them.
Aug
23
answered Grass 7 no longer works via the Processing Toolbox on Ubuntu
Aug
23
answered Can't access GRASS tools in QGIS
Aug
23
revised Can't access GRASS tools in QGIS
It is a QGIS problem, really
Aug
22
awarded  Yearling
Aug
17
comment How can I change the way r.cost and r.drain modules work?
If you want to remain in the GRASS GIS context, there are a number of options to generate these "noise" maps, too. See grass.osgeo.org/grass70/manuals/keywords.html#random
Aug
17
comment How to correctly install QGIS 2.8.3 with GRASS plugin on Ubuntu 14.04?
Please edit to indicate which GRASS GIS version you want to connect to: GRASS 6 or7?
Aug
14
comment GRASS: Landsat 8 GeoTIFF import error
Rather than gdalwarp I would use gdal_translate -a_srs epsg:<epsg-number-of-your-southern-utm-zone> <input-band> <output-file> in order to avoid useless resampling of the data. With -a_srs you can simply fix the metadata if needed.
Aug
13
comment Does Processing plugin v2.10.1 not recognise SAGA?
It appears that they broke "Processing" just before the 2.10 release... there are some open tickets: hub.qgis.org/issues/13072 and hub.qgis.org/issues/13188 etc
Aug
11
comment 64 Bit Win 8.1 grass 7 missing dependency
I have the same issue on Linux, so I opened this report: hub.qgis.org/issues/13188#change-63160
Aug
9
comment Is it possible to have v.in.lidar without compiling GRASS?
Great!! If all runs, please post it as full answer below to make this improvement obvious to all readers here. Thanks
Aug
8
comment How do I use r.horizon in QGIS?
Which error did you get in GRASS GIS 7?