41 reputation
6
bio website
location
age
visits member for 2 years, 2 months
seen Jul 30 at 19:03

Feb
28
awarded  Tumbleweed
Feb
21
awarded  Editor
Feb
21
revised Make Fields Required in the Relationship Inspector - Flex
deleted 14 characters in body
Feb
21
asked Attribute Table does not honor subtypes - Flex
Feb
21
asked Arcgis rest server date bug - One day earlier - Flex
Feb
21
asked Make Fields Required in the Relationship Inspector - Flex
Oct
7
awarded  Scholar
Oct
7
awarded  Supporter
Oct
7
accepted Model converted to Script - No editing mode?
Oct
7
comment Model converted to Script - No editing mode?
I think you are right PolyGeo, I did that and it worked. Thanks!!!
Oct
7
asked How to get the feature set for geoprocessing service?
Sep
30
asked Model converted to Script - No editing mode?
Sep
27
comment Field does not get updated with Geoprocessing Service
Also, this geoprocessing service will later be used in a web app. I already have the web app in javascript working, using the edit widget. The user will digitize the polygon, then he will run this geoprocessing script to do some calculations, but I am doing a test just with a simple snippet to see if the feature class can get updated.
Sep
27
comment Field does not get updated with Geoprocessing Service
I am letting the user submit the data, because the user will digitize a polygon first and then that information that he entered will be applied to the record he digitized (I will later change that city parameter to a parameter that the user can add to the record, instead of being hard-coded like it is now). Later I will test this using a feature service, but I am trying to make it work first with a geodatabase in my local drive
Sep
27
comment Field does not get updated with Geoprocessing Service
The feature gets updated in ArcMap although I am actually only choosing the selected layer as the input.
Sep
27
comment Field does not get updated with Geoprocessing Service
Hi Khibma,Thank you for helping. I want to update a feature class, but it would update only one row if I set parameter as a featureset, because the user chooses only the selected layer, so perhaps this is the issue? The input parameter shows "user defined" in the service editor. The service looks the same, it asks for the same parameter.I am not using a hard-coded featureclass. Could it be that is updating the layer that I choose in ArcMap but not the feature class? What would be your advice in using a feature class as parameter, but having only the selected record updated? Thank you so much!
Sep
27
asked Field does not get updated with Geoprocessing Service
Oct
22
awarded  Teacher
Jul
23
answered Geometryutil, simplify polygon, querytask and query fault error
Jul
21
awarded  Student