89 reputation
5
bio website
location
age
visits member for 2 years, 2 months
seen Mar 11 at 15:50

Jan
28
comment Geodatabase ESRI in Qgis 2.0.1
Thank you, got it now!
Oct
23
comment openlayersplugin qgis 2.0.1
o.k. this is only one problem, in 1.8 I could change to other projections without problems. But when I start a new project and load e.g google physical all is fine but when I add e.g. gooogle sattelite and want to switch between the layers I got error message " could not draw google.." it was all easy with 1.8 and now all is difficult and I wonder where the problem is
Sep
18
comment Join excel attributes to shape attribute
thank you, that is a good way. I tried it with a test datset and it works. Sadly not with the dataset that I want to merge..there seems to be something wrong with data format in the table.?? but this would be a different question thank you!
Sep
13
comment Join excel attributes to shape attribute
this is sorry pretty complicated, to walk the way by foot, wonder if there is a more convenient option...
Sep
13
comment Join excel attributes to shape attribute
thank you for reply, the data in the excel file are no spatial data so there is no way to join them by location.
Feb
7
comment Legend title in print composer with different font styles
no short cut but probably the easiest way, thank you!
Oct
30
comment How to reopen hidden panels in print composer?
omg..thank you!! :-)
Sep
14
comment How can I apply correct colours to an elevation raster?
I don´t no where the mistake is, but I just created a new one, very easy, with reasonable classes, god I was blocked..thank you! :-) histogram next step ..
Sep
3
comment QGIS error when open project when layer via accesses the database
Yes, thats true and what happens by accident. For restarting older version projects the problem was when the file was: <datasource> file:///E:.. when I delete those and remain those <datasource> E:.. everythng works like it should...
Sep
3
comment QGIS error when open project when layer via accesses the database
Got it already, thank you very much!!
Sep
3
comment QGIS error when open project when layer via accesses the database
Thank you Andre! Is it possible to delete the respective commands out of the script via editor? From where to where?
Aug
31
comment QGIS error when open project when layer via accesses the database
one more info, I connected the database and copied the temp-file with different name. When I restart qgis it crushed like before. When rename the saved temp file in the right direction everything works. For the old files it would be good to know what part of the script I could delete in the editor to hinder the access on the file?
Aug
31
comment QGIS error when open project when layer via accesses the database
oh, thats true, command line is correct. my settings. I used evis database connection, type MS access..thank you!!
Aug
31
comment QGIS error when open project when layer via accesses the database
my directory is "c:/Benutzer/oppia04" instead of "c:/users.." because of the german system but it becomes spooky.. There is no temp-file saved in this direction. When I create the connection I can see one the temp-file "hq_temp.hp1240" in the right direction (i.e. c:/benutzer...temp) after saving, closing and opening qgis it is gone. And the spooky thing is that after one trial it works, I created a connection saved it and there are two files "qt_temp.gq5544" and "qt_temp_hp5544" so the problem is with loading old files and the same when I create them with 1.8.0. Thank you for help!!
Aug
31
comment QGIS error when open project when layer via accesses the database
O.k. I tried but it still don´t work. I opened the project-file with edito and found following (see below) what is something wrong with it? <id>xy_Standorte20120831084035124</id> <datasource>file://C:/Users/oppia04/AppData/Local/Temp/qt_temp.ae5956?delimiter=‌​%09&amp;delimiterType=regexp&amp;xField=GK3%20x%20coordinate&amp;yField=GK3%20y%2‌​0coordinate</datasource>