1

When using the r.composite tool within the GRASS plugin in QGIS, the result raster has a cell size of 150x150 while the input rasters have a cellsize of 30x30. Can this be overcome somehow or is this a consequence of the tool?

Data used: Landsat 8, QGIS version: 1.8.0, Operating system: Windows 7.

4

You need to use g.region to set the region settings, including resolution, i.e.

g region -p rast=<your landsat raster> res=30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.