0

I select Layer CRS as WGS 84 (EPSG:4326) When I open the kml layer in Google earth it is wrong. In Google earth, appears some segments every where on the globe. Can anyone explain to me what is the wrong?

  • Where are you setting the CRS? Are you doing this on the layer itself or as part of the export process? – MappaGnosis Jun 20 '14 at 4:58
1

Check for your settings: enter image description here

now rightclick on layer and save as kml: enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.