1

I've been using Geoserver for some time now with no problems until recently.

After adding some layers and working on my layouts now I am unable to add or modify layers.

I can add stores and create workspaces but if I try to add a new layer, after clicking the save button the server just reloads in the same "Edit Layer" page and no changes are saved nor a layer is added.

I've tried to reboot, uninstall, install windows service, WAR, different version and got the same result. Then I tried to restore my Geoserver data dir from my backup and layers are back but I can not modify nor add new ones.

Geoserver logs show nothing unusual, no errors, no warnings or anything else to provide any details.

May it be some windows configuration that went bad? I´m on windows server 2008

  • Broblem began after upgrading boundless.. but now after downgrading I´m only getting the same thing no mather what I do – gallysam Jun 30 '14 at 15:47
  • Could you please include the versions of OpenGeo Suite. Thanks. – jdeolive Jul 2 '14 at 21:13
  • OpenGeo was upgraded from 4.0.2 to 4.1 Got some help from the guys at Boundless and the problem is not geoserver but my machine that became unable to edit or ad layers in any geoserver, not jut the local one.... – gallysam Jul 3 '14 at 23:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.