I have a couple of .png images, they represent relief shadows, only black and white color

enter image description here

In ArcCatalog Preview or in ArcMap, I see that image in example, but I when I open it in Adobe Photoshop, I see only black imagesee

Can you please help me, because I need to edit some black lines in Photoshop but I can't see picture.

  • Please describe your methodology - Do you have any other layers in ArcMap when exporting? - Looks like a Bounding Box or Mask is reordered and converted to black. – Mapperz May 30 '11 at 17:58
  • no, it is just this png. image. it has its .pgw, png.aux, and png.ovr. – againstflow May 30 '11 at 18:02
  • I discovered now that I can see picture of relief when going on Image Adjustments / Shadows/Highlights, but it is not black white, but black/grey. But when I click close, it's all the same again, just black image. – againstflow May 30 '11 at 18:07
  • Oh, I find out that I just need to change Exposure to maximal value, and now I see my black white relief picture. – againstflow May 30 '11 at 18:10

Images > Adjustments > Levels > Click Auto!

Or just 'Ctrl + L'.

You may need to adjust the levels to auto twice to get a more desirable results (not just for hillshades). The first time you press Auto, the results can be quite dark/saturated. Doing that a second time lightens things up.

But seeing as you only have two values, black or white, this may get done on the first try.

You don't have to press auto, it is just easy.

| improve this answer | |
  • thank you, that's it. can you please help me how to save it like 1bit png? – againstflow May 30 '11 at 18:35
  • @againstflow sure, but I cannot guarantee this will work! Try Image > Mode > Grayscale OR Bitmap. Then you may or may not need to adjust with the Threshold settings (try around 50%). Once that has been set, you can Save-As either Tiff or another raster format. I am not a photoshop guru, but let me know how it works, if it does... – SaultDon Jun 1 '11 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.