2

I am looking for information on Default data values for the different data types in ArcGIS. We are running a series of Overlay Route Events (Linear Referencing) tool operations. If any of the values from the two input source tables are null then the values in result table are some default data value. For example for Date field types that have null values in the input tables the values that getting populated in the Overlay operation result are '12/30/1899 0:00:00'.

This is happening in a file geodatabase at ArcMap 10.1 and Windows Server 2008.

Does anyone have information on default data values for data types specifically in reference to geoprocessing? Any suggestions to get the null values to stay when the Overlay does it's calc?

Field properties say allow null is yes.

I received word from Esri that this is a known bug in the tool NIM081760. I'd be interested in hearing of any workarounds.

closed as off-topic by PolyGeo Feb 4 at 8:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Would you be able to edit your question to include more detailed steps for how someone would be able to reproduce the software behaviour you are describing, please? For example you mention "Linear Referencing Overlay tool operations" but are you using the Overlay Route Events (Linear Referencing) tool? Also, you seem to be implying something more generic is astray so perhaps you can describe a simpler way to reproduce it? – PolyGeo Jul 10 '14 at 7:08
  • Thanks PolyGeo. I edited the tool name. I received word from esri that this is a known bug in the tool #NIM081760. I'd be interested in hearing of any work arounds. – Justin Jul 10 '14 at 14:10
1

As commented by the asker:

I received word from esri that this is a known bug in the tool #NIM081760.

I have not been able to find out anything about the status of NIM081760.

Not the answer you're looking for? Browse other questions tagged or ask your own question.