1

enter image description hereI have a shapefile that is in my Layer tree above an aerial imagery layer. Yet, the map covers the shapefile with the aerial imagery. Any ideas how to fix this?

  • Could you provide a screen shot? – GISKid Jul 16 '14 at 18:19
  • i'm struggling with linking the screenshot. @GISKid – Caleb A Jul 16 '14 at 18:40
  • @CalebA This post may help with posting an image. Note you must edit your question, as images aren't supported in comments. – Chris W Jul 16 '14 at 19:02
2

You may need to tick the "control rendering order" option at the bottom of the layers panel.

  • Great. That worked. I don't quite understand why qgis threw that wrench in the process in this particular case. I have added numerous layers to this project and never had that issue. Anybody know why? – Caleb A Jul 17 '14 at 14:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.