1

I have two INEGI files from Mexico (1990 and 2010) that I want to use the same projection. The 2010 file works fine (see below) and I would like the 1990 file to match the 2010 one. The shapefiles are of all of Mexico and have detailed information about various cities. Right now, the 1990 prj file reads:

"GEOGCS["GCS_ITRF_1992",DATUM["D_GRS_1980",SPHEROID["GRS_1980",6378137.0,298.257222101]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]]"

I'd like the file to match my 2010 file, which reads:

Projected Coordinate System: Conica Conforme de Lambert Projection: Lambert_Conformal_Conic False_Easting: 2500000.00000000 False_Northing: 0.00000000 Central_Meridian: -102.00000000 Standard_Parallel_1: 17.50000000 Standard_Parallel_2: 29.50000000 Scale_Factor: 1.00000000 Latitude_Of_Origin: 12.00000000 Linear Unit: Meter

Geographic Coordinate System: ITRF92 Datum: D_GRS_1980 Prime Meridian: Greenwich Angular Unit: Degree

  • What projection are you trying to get to? – Mapperz Jul 22 '14 at 15:37
  • I edited my question. I just have 2 files that I want to use the same projection. They are both from different years and are all of Mexico. I just want to use the most accurate projection for all of Mexico. – user32636 Jul 22 '14 at 15:48
2

I have constructed below a well-known text (WKT) file for the projected coordinate system that your data is using. You should copy it to a text file that has an extension ".prj". The WKT string must be a single line. Put the text file into your ArcGIS installation folder, then "Coordinate Systems, Projected Coordinate Systems". When you want to project your 1990 data, use this coordinate system as the output/target coordinate system.

Alternatively, you can import the coordinate system from your 2010 data. In some ways that's a better solution because it will ensure that the definitions match between the 1990 and 2010 data.

PROJCS["Conic Conforme de Lambert",GEOGCS["GCS_ITRF_1992",DATUM["D_GRS_1980",SPHEROID["GRS_1980",6378137.0,298.257222101]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]],PROJECTION["Lambert_Conformal_Conic"],PARAMETER["False_Easting",2500000.0],PARAMETER["False_Northing",0.0],PARAMETER["Central_Meridian",-102.0],PARAMETER["Standard_Parallel_1",17.5],PARAMETER["Standard_Parallel_2",29.5],PARAMETER["Latitude_of_Origin",12.0],UNIT["Meter",1.0]]

  • When I tried to import the coordinate system from 2010 and apply it to my 1990 file, it ended up in a completely different area... – user32636 Jul 22 '14 at 20:03
  • Apply by redefining or reprojecting? Use the project tool, not Define Project tool or the data's property page. – mkennedy Jul 22 '14 at 20:18
  • Thank you very much! Yes, I used the project tool under features. Thank you for your help! – user32636 Jul 22 '14 at 22:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.