2

Can anyone tell me if there is a way to identify the culprit of an "Invalid Username or Password" error in ArcGIS Server logs? For source, it just says 'Admin' for source, and nothing for User. Is there a .txt log stored somewhere that would tell me which username is causing the bad login?

  • 1
    Might be a long shot or already done, but for your log settings, do you have it set for the most detail? I think it is verbose. – Branco Jul 22 '14 at 17:02
  • An Invalid Username or Password error (6974) is a Severe error... Verbose includes Severe errors, but still only the amount of detail I mentioned above. – Strider Jul 22 '14 at 17:20
1

It looks like you should be able to now that I have read up a bit on the documentation. It looks like you can check User Name if you set it up in the Logging Properties. Check the documentation HERE to find more details.

From what I am gathering, you just need to add a property. You also could look into setting your Logging Level to Debug if you can't get the information through the properties.

This is for 10.1 so hopefully your version is around there.

  • I can view the User column... there is nothing listed. Also, when I query with Debug as the setting, I do not see anything past the last hour, even though my query details I have set to the last 24 hours... – Strider Jul 22 '14 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.