1

What I did is merged the 30 layers of the map (Isabela Map Province - Philippines) and below is what happened.

How do i remove the inside map of the border?

I'm new to QGIS and I'm using QGIS 2.4 Chugiak.

enter image description here

  • Thanks for editing PolyGeo, I'm not good at english. – Rain Ngo Jul 23 '14 at 8:37
  • Are these maps available online? – Joseph Jul 23 '14 at 10:10
  • Yes, they can be downloaded free at bswm.gov.ph – Rain Ngo Jul 23 '14 at 10:13
1

You need to use Vector->GeoprocessingTools->Dissolve and dissolve by an attribute (Dissolve Field) to merge subdivided polygons.

  • I tried dissolving all fields(one by one) on my map, but this is the most ok output i.imgur.com/KL9CTa4.png?1 . And thank you for the fast reply. – Rain Ngo Jul 23 '14 at 10:12
  • It looks possibly like you have tiny sliver gaps between the tiles you used in the merger. Zoom right in on one of the lines to confirm. If this is the case, the error lies with your merger process and possibly that the tiles were not cut right in the first place (maybe due to some mismatched projection between the grid used and the data). Your best bet is to get the original data that was used to create the tiles. – MappaGnosis Jul 23 '14 at 10:20
  • imgur.com/LdP8PD5 , Yes! There is a tiny gaps between the tiles I've used!, and In your suggestion, what will I do at the original data? – Rain Ngo Jul 24 '14 at 7:24
  • imgur.com/hkWZZNU , tried a single file that it isn't merged. Did them also to dissolve ALL fields, but this happened. imgur.com/hkWZZNU :/ – Rain Ngo Jul 24 '14 at 8:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.