0

I am trying to run a NDVI analysis using raster calculator on Arg Map 10.2.1 and the results create blurry or bleeding image, almost as if the map has been dipped in water. I am using the default environment settings in the raster calculator. Both the bands being entered are very clear and have high resolution, I can see individual plants and rows in a farm field, but when I run the NDVI the resolution seems to get blurred. It almost seems like the raster calculator seems to automatically create a Guassian Blur for the image. Has anyone else encountered this and know of ways to overcome this blurring?

Also I have also noticed that when running a raster calculator, the blurring only seems to occur when subtracting or dividing image bands, but not adding or multiplying, is there a reason for this?

This is an example of the Bands resolution An example of the bad raster output

This is an example of the Bands resolution An example of the bad raster output

  • 2
    Please edit this question to (a) indicate what software you are using, (b) specify what the environment settings are for your raster calculations and how they compare to the specifications of the input rasters, and (c) if possible provide a link to an image of the bad output raster. – whuber Jul 24 '14 at 15:15
  • Thank you for the comments, I have edited the original post – Tom Jul 25 '14 at 14:02
1

sounds like your cell size and units for input/output might be different - make sure they match exactly in your environment settings, otherwise the software might be filling in the gaps with interpolated values, creating a muddy look

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.