4

When I go to export to pdf from File -> Export Map, I see thin white lines that show up when I open up the map in Adobe. The lines appear only in the northern hemisphere in Russia, Canada and the United States.

These lines do not appear when it is saved as a .ai file or .jpg, only when saved as a pdf. When this pdf is opened in Adobe Illustrator, those thin white lines split the polygons.

Has anyone faced this problem before?

  • If you zoom in closely to those areas, do the white lines still appear? – MapHound Jul 31 '14 at 19:46
  • Yes, when I zoom in they still show up. – Joseph N. Jul 31 '14 at 20:05
  • Are they the grid lines? is your pdf image or vector? Can you add a screenshot or some small example? – Brad Nesom Aug 1 '14 at 0:40
  • Also have this problem. Fiddling around with the pdf export options has no effect, problem also shows up with export to jpeg, gif & bmp. The objects that get filled with thin white lines are picture marker symbols. – Alpheus Feb 12 '16 at 18:53
  • Also have this problem. When "printing to PDF", the white lines appeared but when using the "export" option, there were no lines. I used Adobe Acrobat Pro to open the .pdf files. – user3386170 Jun 14 '17 at 20:29
4

I have had this problem also. On the bright side the white lines only show up in illustrator, not in acrobat or any other pdf reader.They disappeared after exporting out of illustrator to a pdf.

3

I would try copying your layers over to a fresh mxd and export from there to see if the problem persists.

Sometime mxds can become corrupted and buggy and lead to unexpected results. You can also try running your mxd through Mxd Doctor to see if it is, indeed, corrupted.

If the finished map has to be in pdf form and the lines are still showing up as a pdf. I would just save it as a .png or .jpeg then open it up in an image editing software and save as .pdf

2

I also have this problem. ArcGIS 10 Service Pack 5. I instead made the decision to export to a jpg and convert to PDF using Acrobat. No more white lines!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.