2

I'm a newbie to creating address locators, and I'm hoping someone here can help with a problem I'm having. I'm using ArcMap 10.1.

I created a US - single house address locator using a shapefile of 911-based addresses. I created the address by right-clicking on my geodatabase in the catalog window ---> New---> Address Locator. When creating the locator, I included information for the House Number, Street Name, and Suffix Type fields. The locator appears to be created correctly, as it is showing in the geodatabase in the catalog window, and I can select the address locator through File-->Add Data-->Geocoding-->Geocode Addresses.

After I click on Geocode Addresses and select my address locator, the Geocode Addresses window opens correctly, and I'm able to select my excel table as the Address Table. At that point, though, instead of showing fields for House Number, Street name, and Suffix Type, I'm given only a field/drop-down box for Street. I'd never seen this before, so I tried to geocode my addresses using the concatenated address that contained the Street Number, Street Name, and Suffix Type, which didn't work. I also tried to geocode the addresses using just the Street Name field, which again didn't work (which I expected...). Any ideas as to what might be causing this, or possible fixes?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.