1

This question already has an answer here:

I am still new to this, so I apologise if I don't make a lot of sense!

I am using QGIS 2.4.0 Chugiak.

I am working on a project set to the GDA94/MGA Zone 50 coordinate system with 'on the fly transformation' enabled. I have added a shapefile that was created in ArcGis and set the coordinate system to the same as the projects (GDA94/MGA Zone 50). However, the shapefile is projecting at a much larger scale and A LOT further away than it should be. I have tried changing the coordinate system of the shapefile and reprojecting the shapefile, but haven't had any luck.

Any chance someone may be able to help?

marked as duplicate by underdark Aug 5 '14 at 9:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Are you sure that they were correct to start with? It sound like one or the other is bad! Compare to known features like open street map or google layers. Can we have a picture of what's going on? – Michael Stimson Aug 5 '14 at 5:14
  • I suspect that this ArcGIS Q&A may provide ideas for what to do in QGIS: gis.stackexchange.com/questions/20572/… – PolyGeo Aug 5 '14 at 7:37
0

You don't have to set the coordinate system if you have the "on the fly" option enabled. If you set the EPSG manually qgis thinks that the coord are in "GDA94/MGA Zone 50" and use the layer without transformation.

Always remember that projecting "on the fly" could be a bad thing.

Not the answer you're looking for? Browse other questions tagged or ask your own question.