Every time I run operations with temporary file output from the graphical modeler, I get the following error message:

Oooops! The following output layers could not be open CLIP: C:\Users\Amine\AppData\Local\Temp\processing\371888fc2a8e444082652967444c577e\OUTPUTALG1.tif The above files could not be opened, which probably indicates that they were not correctly produced by the executed algorithm Checking the log information might help you see why those layers were not created as expected

This is a simple clipping operation that should not cause such drama in QGIS. I also get similar, if not worse errors, when outputting rasters using GRASS or SAGA commands. Can anyone please help? I've looked through and updated the processing options however this doesn't change anything.

  • Basically anything other than the QGIS geoalgorithms doesn't work in the graphical modeler – user32882 Aug 13 '14 at 8:59
  • Did you check the "log information" as the message suggests? Can you attach this information as well. – Matthias Kuhn Aug 13 '14 at 12:32
  • I did, there is nothing of consequence. It keeps telling me that it is loading the layer as a final step, then I get the error message. I would gladly upload the test models for you if that would help, however Im not sure where or how. – user32882 Aug 13 '14 at 12:43
  • I have the same problem!, Can someone tell us what is the matter with the GRASS commands? I need to use the V.Clean tool for a topological cleaning and when i execute the algorithm I get the same error message. – user37170 Sep 18 '14 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.