3

I have recently installed QGIS and trying to work with it but I don't see this option "Get More" at all. As suggested by some previous source, I also checked whether I am behind a proxy but that isn't the case.

What could be the cause?

closed as unclear what you're asking by underdark May 22 '18 at 14:29

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Welcome to GIS SE! Can you please specify what operating system and QGIS version you are using? – Joseph Aug 13 '14 at 10:10
  • Also, could you also add some links to the previous sources that you mention? – Alexandre Neto Aug 13 '14 at 10:45
  • Where is "Get more" supposed to be? I found this Stackoverflow GIS question that's about the plugin system, it's specific to Linux, but maybe it helps. – chrki Aug 13 '14 at 11:02
  • It could be a conflict between the Python 2.7 QGIS uses and another python version on your system. – AndreJ Aug 13 '14 at 17:55
0

I can't comment, so it goes as an answer.

Basically, no more 3rd party repositories can be used

Add 3rd party repositories button not in version 1.8.0 Lisboa

  • I think this is a different issue. If you don't have "Get More" available, you can not add any plugin. This is due to missing internet connection, or broken python. – AndreJ Aug 15 '14 at 3:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.