1

My two layers (chlorophyll-a and Bathmetry) are not exact after I clip my rasters. My bathymetry data (1) is reporting up to 10 decimal places where as chlorophyll-a (2) is only 3 decimal places and there is a rounding error occurring (see images). I need these two layers to be absolutely the same in extent, as i am uploading them as ascii files to maxent (species distribution), which requires exact extent. the extent i need is 118W, -10N, -18S and 126E.

I have tried clipping files by the extent of the other and also tried manually entering the values but after that the rounding error results in slight differences between the two files.

They are the same co-ordiante system and are the same cell size.

I am out of ideas to fix this can anyone suggest anything to solve this problem

The program is ArcMap 10.1

Bathymetry

Chlorophyll-a

1
  • 2
    Try Snap raster in environment settings
    – FelixIP
    Aug 14, 2014 at 5:29

1 Answer 1

-1

I have figured it out. There is a tool in geoprocessing>environments>Processing extent. This allows you to snap raster to another one, meaning it forces one raster to align with another, creating two layers that have the same decimal places and extent.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.