4

Do you know a way that I can change the application that opens the validation scripts in ArcGIS 10.2? At the moment hitting Edit... opens up Notepad, which ain't that friendly an IDE.

enter image description here

4

I found the answer to my own question!

For later reference...the default IDE is controlled in the Geoproessessing Options:

enter image description here

Set the IDE by navigating to the exe for your chosen IDE, in my case PyScripter. Hit OK to apply new settings.

enter image description here

So now when I hit Edit... on a toolbox I get this instead :-)

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.