3

I need to create a series of points along a line at a specific interval. I am using ArcMap 10.2.1 and the obvious tool appears to be Construct Points.

I have tried to follow the instruction steps given on the ESRI website. However, the Edit tool on the editor toolbar is not selectable so have used Editor > Start Editing and selecting the line feature instead.

At no time is Construct Points selectable on the Editor drop-down menu even after trying various thing. What am I doing wrong?

Apologies for the potential simplicity of this problem but I just can't find a solution!

  • 2
    Have you got an empty point file in your MXD where the points can be saved? The tool won't be available otherwise. – MAJ742 Aug 18 '14 at 8:29
  • Other approaches to this may be in gis.stackexchange.com/questions/73078/… - do you necessarily want an Editing solution or would a Geoprocessing tool or two be an as good or better solution? – PolyGeo Aug 19 '14 at 5:38
3

What I found is you have to select one line segment at a time.

My line layer had several segments (different rows in the attribute table) hence when I selected all the segments (all rows in attribute table) the Construct Points was greyed-out but when I selected one at a time, it worked.

Another way to get around this by doing it all at once is to first dissolve all the segments into one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.