2

I'm trying to reproject this dataset from Austria Statistik Geodata.

Data comes in "MGI_Austria_Lambert", and I'm trying to reproject to WGS84

What I'm doing is Saving layer as... and selecting EPSG:4326, but the layer is still in the same place.

The other option i'm trying is changing the original .prj file with other one from a layer in EPSG:4326, but I have the same result.

I don't what can I do to solve it.

I've also tried setting the projection with:Set SRC to layer, and selecting 4326, but no changes.

  • Finally solved it with Kurt's suggestion, that was the same I was doing before, but finally worked. – Pablo Pardo Aug 19 '14 at 20:35
2

follow the instructions I gave here Reprojecting vector layer in QGIS? and you are done:

before: enter image description here

and after: enter image description here

3

I tried this out and had no issues... once the data was re-projected and added to the map, I re-set the map to EPSG:3857, added the Google map via OpenLayers, and the re-projected (and projected on the fly) dataset of yours worked just fine:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.