9

In QGIS, whatever might be the source, I couldn't zoom beyond the scale of 1:2256.

Whether it's a raster or vector, result is the same.

Does anyone know how to fix this ?


On @Chris' advice I've uninstalled "Tile Map Scale Plugin" which fixed the problem (at least for me).

0

5 Answers 5

14

You need to uninstall 'Tile Map Scale Plugin' :) If you don't have this plugin installed, perhaps the same problem can be caused by another plugin, so try uninstalling all plugins and see if that fixes the problem.

2
  • Welcome to GIS SE! Something to be aware of is that any answers (and questions) that are shorter than about a paragraph get flagged up for review because often answers of such length provide insufficient information about what the answer is based on (experience, link to a bulletin board, etc). If you are able to edit you answer to provide some more supporting information I suspect it will be far more likely to attract some upvotes too.
    – PolyGeo
    Aug 21, 2014 at 21:54
  • That worked for me. Apparently the plugin ties the zoom level to match pixels with an available zoom from a tile source. Before uninstalling it, I couldn't choose the predefined zooms at the bottom of the UI, now I can set a 1:10,000, etc.. Thanks.
    – Dave X
    Jul 2, 2015 at 5:31
3

You might have installed the TileMapScaleLevels plugin which forces the use of scales fitting to Google or Openstreetmap tiles.

Either deinstall the plugin, or deactivate the scaling inside the plugin.

0
2

Adjust zoom level in Tile map scale ( the default zoom is 18 change this to 22) - go to plugins manager - uncheck Tile map scale - check it again (you will get the Tile map scale activate in your panel) - go to options (change the zoom level to 22)

1

You dont have to uninstall 'Tile Map Scale Plugin'. Just start it and uncheck 'activate zoomlevels'.

0

Perhaps you have a .prj file associated with the shapefile.

I found in a case like this I open the shapefile and use the 'Unknown datum based upon the WSG84 ellipsoid' projection.

You can then reproject and save, creating the .prj file.

1
  • // Whether it's a raster or vector, result is the same //
    – joseph_k
    Aug 22, 2014 at 3:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.