4

Trying to run Simplify Polygon (Cartography -> Generalization) tool in ArcGIS 10.2 (ArcInfo License).

I ran the tool successfully once, then tried again on a new polygon, but the simplification tolerance value field is missing...so running the tool results in an error that the missing value is required.

I tried restarting ArcMap but the field is still missing.

Is this a bug in the software or has anyone else had a similar experience?

  • Are you sure the field type of the tolerance measurements is not type text and in fact exists in the other feature class? – evv_gis Aug 28 '14 at 20:45
  • Would you be able to edit your question to include a screenshot of the tool dialog with the values you entered for its parameters, please? – PolyGeo Aug 28 '14 at 22:00
5

Have you installed IE11? There is a bug registered as NIM097058 - The 'Simplification Tolerance' option disappears from the Simplify Line and Simplify Polygon geoprocessing tools after installing Internet Explorer (IE) 11. It's solved in 10.3. See bug description for workarounds in 10.2.

| improve this answer | |
  • 1
    I uninstalled IE 11 and it appears to have fixed the issue. Also, I was able to run the tool successfully through the python window as a temporary workaround. – Dan Sep 2 '14 at 14:14
  • 1
    Yes, and running the tool in batch mode is also an option, the parameter is then visible. – GISGe Sep 2 '14 at 14:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.