4

We are starting to use QGIS along with Sales Forecasting software Sites Plus by Gravitec. An ugly problem just popped up: Whenever QGIS is open, any attempts to calculate a data table in SitesPlus results in an error stating "Unable to open Clipboard" and the changes are not committed.

This happens even when just opening a blank QGIS project, without adding any data. If I close out QGIS, the problem goes away.

Is there anything that could be causing QGIS to lock up the clipboard? Anyone else having a similar issue?

I've tried clearing the clipboard before attempting edits to no avail. QGIS seems to lock it up once it's open.

Thanks!

Running QGIS 2.2 Valmiera & SitesPlus 2010 on a Win 7 machine Have duplicated the error on multiple machines.

  • Strange. I have never seen something like that before. – Nathan W Sep 3 '14 at 0:18
  • Could you try and put something on the clipboard in QGIS e.g just copy a selected feature. Then try again. – Nathan W Sep 3 '14 at 0:21
  • @NathanW, thanks for responding. I tried with copying both table data and spatial data to the clipboard, but it's still locked up. I also tried with 2.4 Chugiak, problem still there. But, I installed 2.0 Dufour, and this doesn't cause the problem! So, not sure what changed but QGIS versions 2.0 and under work OK. – mike Sep 3 '14 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.